
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"885c2ef008","agent":"","transactionName":"MV0HNkFZCBVUAUcMXQgXIxddWxIPWgwcFUADSxYQXFcLSEMLVhJBSFkXFlpbCgMPI0ERWwVUACZWTAcPWTRaAEU=","applicationID":"5504965","errorBeacon":"bam.nr-data.net","applicationTime":83}</script>
<meta name="robots" content="index,follow">
<meta name="google-site-verification" content="JqmBy4p4jHQdBYL1yaV2B_a-CopN7MNCw4eN5XSoiSE" />
<meta name="title" content="">
<meta name="description" content="Rhonda Mullins chronicles her relentless recovery from the virus.">
<title>Maisonneuve  | Scenes from Long Covid</title>
<meta name="keywords" content="rhonda mullins, scenes from long covid, long covid, long covid maisonneuve, scenes from long covid maisonneuve, rhonda mullins maisonneuve">
<meta name="author" content="Rhonda Mullins">
<meta property="og:title" content="Scenes from Long Covid">
<meta property="og:type" content="article">
<meta property="og:url" content="http://maisonneuve.org/article/2021/12/20/scenes-long-covid/">
<meta property="og:description" content="Rhonda Mullins chronicles her relentless recovery from the virus.">
<meta property="og:site_name" content="Maisonneuve">
<meta property="article:published_time" content="2021-12-20T11:57:06">
<meta property="article:modified_time" content="2021-12-20T11:57:06">
<meta property="og:image" content="http://maisonneuve.org/media/uploads/articles/header/i82_FOB_Art-001.jpg">
<link rel="shortcut icon" href="/static/images/favicon.ico">
<link rel="stylesheet" href="/static/css/style.css?ver=1.1.2">
<!--[if lt IE 9]>
    <script src="/static/js/components/html5shiv/dist/html5shiv.js"></script>
    <![endif]-->
<script src="/static/js/components/modernizr/modernizr.js"></script>
<script src="/static/js/components/jquery/dist/jquery.min.js"></script>
<script src="//use.typekit.com/ngu4rfq.js"></script>
<script>try{Typekit.load();}catch(e){};</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=152990154728913";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

<script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window,document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
     fbq('init', '851825615237302');
    fbq('track', 'PageView');
    </script>
<noscript>
     <img height="1" width="1"
    src="https://www.facebook.com/tr?id=851825615237302&ev=PageView
    &noscript=1"/>
    </noscript>

</head>
<body class="">
<div id="fb-root"></div>
<div class="container top">
<div class="top-left">

<a href="https://maisonneuve.org/subscriptions/" class="banner-big">
<img alt="Banner Advertisement" src="/media/uploads/ads/banners/Mais_House_sub_ad.jpg">
</a>
<ul class="nav-main">
<li class="section issue first">
<a class="title" href="/issue/">Issues
</a>
<ul class="menu">
<li class="first item">
<a href="/issue/Fall-2021/">Fall 2021
</a>
</li>
<li class="item">
<a href="/issue/Summer-2021/">Summer 2021
</a>
</li>
<li class="item">
<a href="/issue/Spring-2021/">Spring 2021
</a>
</li>
<li class="item">
<a href="/issue/Winter-2020/">Winter 2020
</a>
</li>
<li class="last item">
<a href="/issue/">Archive
</a>
</li>
</ul>
</li>
<li class="section articles">
<a class="title" href="/article/">Articles
</a>
<ul class="menu">
<li class="first item">
<a href="/article/2021/12/20/scenes-long-covid/">Scenes from Long Covid</a>
</li>
<li class="item">
<a href="/article/2021/12/20/and-then-again/">And Then Again</a>
</li>
<li class="item">
<a href="/article/2021/12/13/past-curfew/">Past Curfew</a>
</li>
<li class="last item">
<a href="/article/">Archive</a>
</li>
</ul>
</li>
<li class="section blog">
<a class="title" href="/post/">Blog
</a>
<ul class="menu">
<li class="first item">
<a href="/post/2021/11/30/when-shit-hits-facebook-group/">When Shit Hits the Facebook Group
</a>
</li>
<li class="item">
<a href="/post/2021/08/11/once-more-with-feeling/">Once More, With Feeling
</a>
</li>
<li class="item">
<a href="/post/2021/07/2/second-place/">Second Place
</a>
</li>
<li class="last item">
<a href="/post/">Archive
</a>
</li>
</ul>
</li>
<li class="section magazine">
<a class="title" href="/magazine/">Magazine
</a>
<ul class="menu">
<li class="item">
<a href="/about/">About
</a>
</li>
<li class="item">
<a href="/advertise/">Advertise
</a>
</li>
 <li class="item">
<a href="/contribute/">Contribute
</a>
</li>
<li class="item">
<a href="/contact/">Contact
</a>
</li>
<li class="item">
<a href="/donate/">Donate
</a>
</li>
<li class="last item">
<a href="/where-to-buy/">Where to buy
</a>
</li>
</ul>
</li>
<li class="section subscription">
<a class="title" href="/subscriptions/">Subscription</a>
<ul class="menu">
<li class="item">
<a href="/subscriptions/">Purchase Subscription
</a>
</li>
<li class="item">
<a href="/subscription/change-of-address/">Change of Address
</a>
</li>
<li class="item">
<a href="/subscription/resend/">Resend Activation Key
</a>
</li>
<li class="item">
<a href="/subscription/request/">Request Activation Key
</a>
</li>
<li class="last item">
<a href="/subscription/activation/">Activate Subscription
</a>
</li>
</ul>
</li>
<li class="section account last">
<a class="title" href="/account/">Account</a>
<ul class="menu">
<li class="first item">
<a href="/accounts/login/">Log In
</a>
</li>
<li class="item">
<a href="/accounts/signup/">Sign Up
</a>
</li>
<li class="last item">
<a href="/accounts/password/reset/">Reset Password
</a>
</li>
</ul>
</li>
</ul>
</div>
<div class="top-right">
<a href="https://maisonneuve.org/subscriptions/" class="banner-small">
<img alt="Button Advertisement" src="/media/uploads/ads/buttons/subscribe-update_KHgKBvz.png">
</a>
</div>
<div class="masthead">
<a class="actions login" href="/account/login/">Log in</a>
<a class="actions register" href="/account/register/">Register</a>
<div class="masthead-search-box">
<script>
  (function() {
    var cx = '016157218108118826578:uptwkdpbaza';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<div class="gcse-searchbox-only" data-resultsUrl="/search/" data-enableAutoComplete="true" data-enableHistory="true">
</div>
</div>
<span class="date">Tuesday | December 21 | 2021 </span>
</div>
</div>
<div class="container mb">
<a href="/">
<img class="logo" alt="logo" src="/static/images/logo.png">
</a>
<div role="main" class="group ">
<div class="main-content article">
<article class="content-detail article">
<header>
<div class="image">
<img alt="Scenes from Long Covid" src="/media/uploads/articles/header/thumbnails/i82_FOB_Art-001.jpg/i82_FOB_Art-001-500x0.jpg">
<span class="attribution">Illustration by Min Gyo Chung
</span>
</div>
<h2>Scenes from Long Covid
</h2>
<h3>Rhonda Mullins chronicles her relentless recovery from the virus.
</h3>
<div class="content-meta">
<span class="author">By <a class='name' href='/contributor/1114/'>Rhonda Mullins</a>
</span>
<span class="date">Dec. 20, 2021
</span>
</div>
</header>
<aside>
<div class="article-extra article-extra__issue">
<a href="/issue/winter-2021/">
<img alt="issue cover" src="/media/uploads/covers/thumbnails/i82_Cover-001.jpg/i82_Cover-001-187x0.jpg">
</a>
<strong>Also in this issue</strong>
<ul class="links">
<li><a href="/article/2021/12/31/shot-not-taken/">A Shot Not Taken</a></li>
<li><a href="/article/2021/12/31/electronic-shackling-migrants/">The Electronic Shackling of Migrants</a></li>
<li><a href="/article/2021/12/31/confronting-confederation/">Confronting Confederation</a></li>
<li><a href="/article/2021/12/31/extended-period-reflection/">This Extended Period of Reflection</a></li>
<li><a href="/article/2021/12/31/debt-trap/">Debt Trap</a></li>
</ul>
</div>
<div class="article-extra article-extra__tags">
<strong>Tagged</strong>
<span class="tags">
<a href="/tag/comment/">comment</a>
</span>
</div>
</aside>
<div class="body">
<p><b style="">While Covid</b><span style=""> and I are alone in my apartment, I have to learn to crawl again. I am at the table on my balcony, feeling buoyed that I have made lunch and am sitting up to eat it. I get halfway through the meal and realize I can no longer hold myself upright and will not make it the ten feet back to the kitchen unless I crawl. So I crawl, not sure I have enough crawl in me to get there. This time, I do.</span><br></p><p>An unseasonal heatwave hits in May, and a merciful friend drops off a portable air conditioner, the kind with wheels and a hose you stick in the window. I take the parts for the hose and the window insert to bed to assemble in five-minute spurts over the course of an afternoon. Not really spurts. More sputters, or slight fizzles. Then I crawl into the kitchen to install it, sitting on the floor beneath the window. I last five minutes and go back to the bedroom to rest. It takes three tries over two days to get it all in. I press the button, waiting for relief from the 33-degree heat. </p><p>I change my bedsheets over the course of three days, after having been in them, sweating and spilling, for five weeks. Day one, the pillowcases. Day two, the top sheet. Day three, a big energy day, the fitted sheet. The duvet cover never happens. It’s too much for me.</p><p>Spilling, spilling, endlessly spilling, knocking over glasses because my aim is off. Is it my eyes? My brain? My muscles? Stickiness all over the floor until I have to abandon my bedroom and find somewhere else to sleep. I choose the floor in the living room, under the skylight. Waking up in the morning, I cough until I throw up. I want to cry, but I have to budget my energy. Does it take more energy to cry or to hold it in? I’m still not sure I made the right decision.</p><p>In the shower, washing my hair for the first time in a week? Two? That point where your hair hurts it’s so dirty. Halfway through, I realize I am no match for the water pressure, and it might knock me over. Do I go back to bed with shampoo in my hair? Can I make it back to bed? Should I just lie down in the tub, pull down the shower curtain to cover me, and wait until this passes? I haven’t had a shower since, not in the almost year since I have been able to, preferring baths now. It is hard to have faith in your body again. </p><p>My doctor says I have to go to the hospital because she is afraid it is turning into pneumonia. How do I get there? She doesn’t know. I can’t drive because I can’t see properly, and I can tell I am neurologically not right. I don’t have the strength to get to the car anyway. I can’t imagine a taxi driver wanting the likes of me in the back. An ambulance? This isn’t an emergency, and will they even come if they know? A brave friend agrees to drive me. </p><p>At the door to the emergency room, I am intercepted by a triage person who turns to a security guard and says, “Take her to the garage.” The garage sounds ominous, but I think perhaps it makes sense, emptying out the garage and putting us in there so we don’t infect others. Except that the garage is not empty. Ambulances back in and pull out, filling the hot clinic with hot fumes. </p><p>A woman in her nineties is sitting beside me. I feel a rush of companionship. I haven’t had such sustained contact with someone in a month. She hasn’t noticed me. I ask her how she is. She takes out a paper and reads to me from her health stats—blood pressure, heart rate and temperature. She has come from a long-term care facility. They take me in before her. I think,<i> I am fucked</i>. </p><p>The nurses and orderlies come close to me. The doctors do not. They stand at the door and do their best to project. They order tests: blood work, a chest X-ray, an ECG. My blood is collected for research. When they are done, they put gloves on me, and a guard takes me to a prepaid taxi. The driver holds open the door so I won’t touch anything, and I pretend it’s chivalry. His eyes above his mask are kind.</p><p>At home, I’m encouraged. A doctor said I would be better soon. She said it with great authority. With great authority, she was dead wrong. It starts to go downhill from there.</p><p><b>I got sick</b> at the beginning of the pandemic, as crime scene tape was being strung up around playgrounds, when the virus’s effects were uncharted. But soon there were rumblings that people weren’t getting better, rumblings that reached me by word of mouth and an article in the Atlantic. The patients knew, of course, but the news had not yet reached the doctors I saw. </p><p>In the fall of 2020, when I called my government representatives to explain that better support was needed, I learned that the government had no idea either. But it is hard to imagine how the stories would have reached them when patients were being told not to go to the hospital unless they were having serious difficulty breathing, which meant, I was told, having to take a breath after every word uttered. I never got that bad. </p><p>At week eight, it becomes clear I can no longer take care of myself. I call the Covid line. <i>No madame, there are no services</i>. I start emailing to try to line up meals and a private orderly. As the responses come in, I realize the situation has gotten way beyond that. I can’t stand up. I can barely lift my phone. I call the friend who took me to the hospital the first time. He says he is coming and stays on the phone with me as he drives. Reassured that I have an audio spotter, I try to stand. I swing my legs off the couch and ooze to the floor. </p><p>I realize he has no way in because I can’t get down the stairs to the door. I try to assess whether I can crawl to the balcony to throw the key into the street. My ability to crawl, that newfound locomotion, has left me. I text my downstairs neighbour, who has a key. She is home, thank god. I lie on the floor and wait. After a while, I tell my friend I think I need to call an ambulance. He says he is twenty minutes away; an ambulance won’t be here any faster. </p><p>Back to the garage. Three of us are lined up, like at the starting line of a race, two on stretchers and me in a wheelchair. I know the wheelchair means I lose. I should have come by ambulance. I am precariously perched, because I don’t have the strength to hold myself seated. I manage to find purchase with one foot. I desperately want a stretcher. The stretchers go in. I can barely hang on. Finally, someone comes. </p><p>I am rolled to a room, handed a call button and left there, in the wheelchair. But the purchase I had with one foot comes undone, and I am starting to slide, unable to stop myself. I press the call button. No one comes. Am I pressing it? I press and I press and I press as I slide down the chair. Finally, I see someone on the other side of the glass, and I lift my hand in the semblance of a wave. He looks at me and looks away. I catch his eye again and gesture. He comes to the sliding door and says “What?” I explain that I need to be in the bed, that I am falling out of the wheelchair. He scowls and walks away. </p><p>A few minutes later, a burly orderly appears. “Oh, you poor thing,” he says. “I’ve got you.” He lifts me by the armpits and drags me to the bed. Relief. He says he will find a room with a working call button and come back to get me. He does. I am grateful not to be left behind. </p><p><b>I see five doctors</b> that night. The first one is kind. I am slurring and disoriented. He asks whether I know my name. “Rhonda Mullins,” I say. He asks whether I know where I am. “At the Jewish General,” I say. He asks whether I know what day it is. “No one knows what day it is,” I say. I am <i>compos mentis</i>. With extra points for humour. He tells me my heart rate is high and I need fluids. He tells me they will try to find me a bed, but I’m not ICU material because I can breathe. Thank heavens for huge mercies. </p><p>More blood work, an ECG. They want to do chest X-rays, and I try to decline. My lungs are fine, I can tell. But they don’t know me. They don’t know I can tell. Just like they don’t know I could tell when this thing ripped through my brain, my digestive tract, my kidneys, my lungs, my heart and my eyes. They don’t know what I know.</p><p>The kind orderly comes to get me for the X-ray. He wheels me down the hall, and I watch the lights fly by overhead, as if I’m in an episode of<i> ER</i>, being rushed into surgery. But where is my George Clooney? Where is my Julianna Margulies? As the lights stream by, I hear a voice. A voice that has been with me all my life, but that I haven’t always been able to hear. That voice says, “You are not going to die from this.” And in the midst of the terror, I know that it’s true. Because this is not the voice of empty reassurance. This voice knows. So at least there is that.</p><p>The technician in the X-ray room greets me warmly and eagerly, as if I were coming to visit his open house. The orderly pulls the stretcher up to the machine. I can’t stand. He lifts me and holds me from behind, his arms threaded under my armpits and clasped around the front of me. He tells me to raise my hands and hold the handles. I manage. He says he’s going to let go. I ask him to stay, because I’m not sure I can stand, even hanging onto the handles. He explains to me gently that this is an X-ray, and it can’t include him. I see the sense in that. When we are done, he wheels me back to my room, as I hum my new refrain: <i>You are not going to die from this</i>.</p><p>Doctor number five comes in, firing questions at me. He talks over me when I try to answer, because it takes me too long, what with the slurring and my brain’s fleeting ability to form words. He says, “What makes you think you have Covid?” I never tested positive because I was tested too late. I tell him, “Because six doctors have said that I do.” He fires more questions at me, not waiting for the answers, and then says, “This isn’t Covid. Covid doesn’t last eight weeks.” “So what is it?” I ask. He walks out of the room. </p><p>He was right about one thing. It didn’t last eight weeks. It lasted six months. </p><p><b>I get a call </b>from a researcher after I have been sick for four months. Much has been learned, I realize, as she takes me through some twenty symptoms to ask me which I have. (I am told there are now more than two hundred.) Science has moved beyond the holy trinity of fever, cough, shortness of breath. </p><p><i>Can you lift ten pounds?</i> No. <i>Can you walk across the room?</i> Depends on the moment, depends on the room. <i>Do you have conjunctivitis, tightness in the chest, difficulties with speech and memory, a pounding heart?</i> Yes, yes, yes and yes. Hearing them spoken out loud for the first time takes my breath away, and I am grateful I have breath to be taken. But I am shaken, because it means I have it. This is not hysterical Covid, or sympathetic Covid. This is Covid, full stop. </p><p>Some of my symptoms can’t be easily expressed in clinical terms. Do I feel like my eyes are too big for their sockets? Like I am looking through a fishbowl someone has plopped over my head? Do my toes grip when I walk, to prevent me from being flung off the planet? Do I have a haunted look in my eyes? Probably. I can’t tell. </p><p>But I see it in others. In some of the hundreds of thousands of others in our country who are not recovered, or who, like me, aren’t sure what recovery looks like. I am not myself, but I think I am better. It’s just hard to remember what I was like before.</p><p><i>Rhonda Mullins is a literary translator and writer who lives and works in Montreal</i>.</p><p></p>
</div>
</article>
<div class="content-share">
<span class='st_facebook_hcount' displayText='Facebook'></span>
<span class='st_twitter_hcount' displayText='Tweet'></span>
<span class='st_googleplus_hcount' displayText='Google +'></span>
<span class='st_pinterest_hcount' displayText='Pinterest'></span>
<span class='st_reddit_hcount' displayText='Reddit'></span>
<span class='st_email_hcount' displayText='Email'></span>
</div>
<div class="content-comments">
<div id="comments">
<div id="disqus_thread"></div>
<script>
var disqus_config = function () {
    this.page.remote_auth_s3 = '';
    this.page.api_key = '';
}
</script>
<script>
    var disqus_developer = 'False' == 'True';
    var disqus_url = 'http://maisonneuve.org/article/2021/12/20/scenes-long-covid/';
    var disqus_title = 'Scenes from Long Covid';
    var disqus_identifier = 'Article-2930';
  (function() {
   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
   dsq.src = 'https://maisonneuve.disqus.com/embed.js';
   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
  })();
</script>
</div>
</div>
</div>
<div class="sidebar">
<div class="sidebar__section sidebar__section__advert">
<a href="https://maisonneuve.org/donate/">
<img class="advert" alt="Sidebar Advertisement" src="/media/uploads/ads/sidebar/donate-now.png">
</a>
</div>
<div class="sidebar__section sidebar__section__issue" id="currentissue">
<div class="sidebar__title">
<span class="title__red">Issue 82</span>
&nbsp;
<a class="title__thin" href="/issue/winter-2021/">Table of Contents</a>
</div>
<div class="issue">
<a href="/issue/winter-2021/">
<img class="advert" alt="issue: Winter" src="/media/uploads/covers/thumbnails/i82_Cover-001.jpg/i82_Cover-001-310x0.jpg">
</a>
</div>
</div>
<div class="sidebar__section sidebar__section__cta">
<a class="action-now" href="/subscriptions/">
<img alt="Subscribe now!" src="/static/images/subscribe-now.png">
</a>
</div>
<div class="sidebar__section sidebar__section__twitter">
<div class="sidebar__title">
<span class="title__red">On Twitter</span>
</div>
<div id="twitter">
<a class="twitter-timeline" href="https://twitter.com/maisonneuvemag" data-widget-id="310957733115469825">Tweets by @maisonneuvemag
</a>
</div>
</div>
<div class="sidebar__section sidebar__section__facebook">
<div class="sidebar__title">
<span class="title__red">On Facebook</span>
</div>
<div id="facebook">
<div class="fb-page" data-href="https://www.facebook.com/maisonneuvemagazine" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote cite="https://www.facebook.com/maisonneuvemagazine" class="fb-xfbml-parse-ignore">
<a href="https://www.facebook.com/maisonneuvemagazine">Maisonneuve</a>
</blockquote>
</div>
</div>
</div>
</div>
</div>
</div>
<footer class="base">
<div class="wrap">
<a class="first" href="/sitemap.xml">Sitemap</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;
<a class="feeds" href="/feeds/">Feeds</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;
<a class="advertise last" href="/advertise/">Advertise</a>
</div>
</footer>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
            stLight.options({
                publisher:'3a064239-b619-4d4c-b379-32240df22efc',
            });
    </script>
<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-60173875-1', 'auto');
      ga('send', 'pageview');
    </script>
<script src="/static/js/plugins.js?ver=1.1.2"></script>
<script src="/static/js/script.js?ver=1.1.2"></script>
</body>
</html>
